Problem
After updating macOS to version 10.15 "Catalina", existing DRACOON volumes of DRACOON for Mac can no longer be mounted. The error message "Access denied" appears.
Cause
The problem only occurs if you changed the default mount location in DRACOON for Mac preferences and selected the root as the new mount location. With the update to Catalina, macOS removes all unknown root folders, which also removes the existing DRACOON volumes. Automatic remounting of the DRACOON volumes fails because the required access rights are missing.
Solution
After the update to macOS Catalina, specify a new custom mount location if you were affected by this problem.
We still recommend that you select a mount location as high up in the directory structure as possible (to avoid problems with Microsoft Office documents with long path names), but no longer select the top level (root) as mount location.
To change the mount location for DRACOON for Mac volumes, follow these steps:
- Click the DRACOON icon in the status menu of the menu bar.
- Click Preferences.
- Click Connection.
- Under Mount Location, select a folder where you want to mount your DRACOON volumes.
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