Problem
If you change files on the DRACOON drive under Windows, these do not appear in other DRACOON clients (e.g. the DRACOON Web App) or on other devices (e.g. further PCs on which synchronization is also used). The changes seem to exist only on the original PC and are not uploaded any more in DRACOON, although the synchronization is not switched off in DRACOON for Windows.
Cause
Under DRACOON for Windows up to version 3.2 the synchronization was paused under certain circumstances, if the Internet connection was interrupted (e.g. when changing WLAN) or when changing the PC into the sleep mode. It had to be reactivated then manually - if this did not happen, no more synchronization of files took place.
Solution
Update DRACOON for Windows to the latest version, because the problem is fixed from version 3.2 and now after restoring an internet connection the synchronization is automatically reactivated as well.
- Click on the DRACOON icon in the notification area of the taskbar (next to the clock).
- Point to the top entry Synchronization paused.
- Click Continue Synchronization in the submenu.
Synchronization should now proceed immediately and after a short time the changed files should be uploaded to DRACOON and thus available on other DRACOON clients and synchronized devices.
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