Problem
Wenn Sie in Ihrer Organisation Microsoft 365 als E-Mail-Dienst verwenden und für Ihre DRACOON-Umgebung keinen eigenen CNAME-Eintrag festgelegt haben , erhalten Ihre Benutzer derzeit möglicherweise keine E-Mails, die von Ihrer DRACOON-Umgebung versendet werden.
Dies ist z.B. bei folgenden DRACOON-Szenarien der Fall: Einladungsmails für neu hinzugefügte Benutzer, E-Mails zum Kennwort-Zurücksetzen, Benachrichtigungsmails bei bestimmten Ereignissen (z.B. E-Mail-Benachrichtigung bei neu hochgeladenen Dateien).
Betroffen sind E-Mails, die Links auf die Domains dracoon.cloud oder dracoon.team enthalten. Dies ist dann der Fall, wenn Sie keinen eigenen CNAME DNS-Eintrag für Ihre DRACOON-Umgebung gesetzt haben.
Ursache
Von DRACOON versendete E-Mails werden vom Microsoft 365-Mailservice derzeit irrtümlich als Phishing-Mails mit vermeintlich schädlichen Links eingestuft, automatisch in die E-Mail-Quarantäne Ihrer Organisation verschoben und den Empfängern nicht zugestellt.
Tatsächlich handelt es sich bei E-Mails von DRACOON um ungefährliche E-Mails mit harmlosen Links, die lediglich auf Ihre DRACOON-Umgebung auf dracoon.cloud bzw. dracoon.team verweisen.
Lösung
Vergeben Sie einen CNAME DNS-Eintrag für Ihre DRACOON-Umgebung. Dies hat zur Folge, dass in DRACOON-E-Mails nicht mehr die problematische Domain dracoon.cloud bzw. dracoon.team enthalten ist, sondern stattdessen der von Ihnen festgelegte Domainname, z.B. dracoon.unserefirma.de.
Wiederherstellen von bisher blockierten E-Mails
Einzelne betroffene Benutzer haben selbst leider keine Möglichkeit, die E-Mails von DRACOON als sicher zu kennzeichnen (z.B. in Outlook), um sie erfolgreich empfangen zu können.
Derzeit besteht die einzige Lösung darin, dass der Mail-Administrator Ihrer Organisation regelmäßig die blockierten E-Mails aus der Mail-Quarantäne freigibt, wodurch sie Ihren Empfängern nachträglich zugestellt werden.
Gehen Sie hierzu wie folgt vor:
- Melden Sie sich zunächst am Microsoft 365 Admin Center mit einem administrativen Konto an.
- Klicken Sie in der linken Navigationsleiste im Abschnitt Admin Center auf Sicherheitscenter / Microsoft 365 Defender. Sollte der Eintrag nicht sichtbar sein, können Sie die Navigationsleiste durch Klicken auf Alle anzeigen erweitern.
- Klicken Sie im Microsoft 365 Defender in der linken Navigationsleiste auf E-Mail & Zusammenarbeit, danach in der Navigationsleiste auf Überprüfen und danach rechts auf der Seite auf den Kasten Quarantäne.
- Unter Unter Quarantäne stellen werden alle E-Mails angezeigt, die automatisch ausgefiltert wurden und sich daher in Quarantäne befinden. Filtern Sie die E-Mail-Liste nach der Absenderadresse noreply@dracoon.email.
- Markieren Sie alle angezeigten E-Mails (am einfachsten durch Klick auf das oberste Kontrollkästchen im Tabellenkopf), und klicken Sie in der Symbolleiste auf Freigeben.
- Das Dialogfeld "E-Mail an die Posteingänge der Empfänger freigeben" wird angezeigt. Wir bitten Sie, darin das Kontrollkästchen Nachricht an Microsoft senden, um die Erkennung zu verbessern (falsch positives Ergebnis) zu aktivieren. Dadurch steigt die Wahrscheinlichkeit, dass E-Mails von DRACOON von Microsoft zukünftig nicht mehr als vermeintliches Phishing ausgefiltert werden.
Klicken Sie abschließend unten im Dialogfeld auf Nachricht freigeben. - Die markierten E-Mails werden aus der Quarantäne entfernt und Ihren Empfängern umgehend zugestellt.
- Wiederholen Sie die Schritte 4–7 für die Absenderadresse support@dracoon-server.zendesk.com. Wenn Sie DRACOON bereits länger verwenden, werden für diese Absenderadresse wahrscheinlich keine E-Mails in Quarantäne sein.
Wir sind aktiv im Kontakt mit unserem E-Mail-Versanddienstleister Retarus sowie mit Microsoft, um die Fehleinstufung von DRACOON-E-Mails dauerhaft zu beseitigen.
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