Problem
Wenn Sie unter Windows Dateien auf dem DRACOON-Laufwerk ändern, erscheinen diese nicht in anderen DRACOON-Clients (z.B. der DRACOON Web App) oder auf anderen Geräten (z.B. weiteren PCs, auf denen ebenfalls die Synchronsierung verwendet wird). Die Änderungen scheinen nur auf dem ursprünglichen PC vorhanden zu sein und nicht mehr in DRACOON hochgeladen zu werden, obwohl die Synchronisierung in DRACOON für Windows nicht abgeschaltet ist.
Ursache
Unter DRACOON für Windows bis Version 3.2 wurde u.U. die Synchronisierung pausiert, wenn die Internetverbindung unterbrochen wurde (z.B. beim WLAN-Wechsel) oder beim Wechsel des PCs in den Ruhezustand. Sie musste dann manuell reaktiviert werden – geschah dies nicht, fand keine Synchronisierung von Dateien mehr statt.
Lösung
Aktualisieren Sie DRACOON für Windows auf die neueste Version, da das Problem ab Version 3.2 behoben ist und nun nach Wiederherstellen einer Internetverbindung automatisch auch die Synchronisierung reaktiviert wird.
- Klicken Sie auf das DRACOON-Symbol im Infobereich der Taskleiste (neben der Uhr).
- Zeigen Sie auf den obersten Eintrag Synchronisierung pausiert.
- Klicken Sie im Untermenü auf Synchronisierung fortsetzen.
Die Synchronisierung sollte nun umgehend fortfahren, und nach kurzer Zeit sollten die geänderten Dateien in DRACOON hochgeladen sein und somit auf anderen DRACOON-Clients und synchronisierten Geräten zur Verfügung stehen.
Kommentare
0 Kommentare
Zu diesem Beitrag können keine Kommentare hinterlassen werden.