Betrifft: DRACOON for DATEV-Partner
Status: Bekanntes Problem, Lösung verfügbar
Problem
Der Versuch, ein Dokument, dem ein Auftrag zugeordnet ist, aus dem DATEV DMS nach DRACOON zu exportieren, schlägt fehl, und das Dokument kann nicht exportiert werden. Von dem Problem sind nur Kanzleien betroffen, die das DATEV-Update auf Version 14.1 installiert haben. Bei früheren DATEV-Versionen funktioniert der Export unverändert.
Ursache
Ursache für das Problem ist ein Fehler in der DATEVconnect-Schnittstelle der DATEV DMS-Version 14.1.
Lösung
Zur Problembeseitigung müssen zwei fehlerbereinigte Dateien, die uns von der DATEV zur Verfügung gestellt wurden, heruntergeladen und in den DATEV-Programmordner kopiert werden. Gehen Sie hierzu wie folgt vor:
Führen Sie diese Schritte nur durch, wenn Sie bereits die DATEV DMS-Version 14.1 verwenden.
- Beenden Sie DATEV DMS, falls es gerade aktiv sein sollte.
- Kopieren Sie den folgenden Ordner-Pfad in die Zwischenablage:
%datevpp%\PROGRAMM\K0003021
- Öffnen Sie den Datei-Explorer.
- Klicken Sie im Datei-Explorer in eine leere Stelle der Adressleiste (rot umrandet im folgenden Beispiel):
- Drücken Sie
Strg
+V
, um den kopierten Ordner-Pfad in die Adressleiste einzufügen und danach die EINGABETASTE, um zum DATEV-Programmordner zu wechseln. - Suchen Sie die Datei Datev.Dms.Base.Business.dll im Ordner, und benennen Sie diese sicherheitshalber um, z.B. in Datev.Dms.Base.Business.dll.sicherung.
- Laden Sie unten auf dieser Seite die fehlerbereinigte Fassung der Datei Datev.Dms.Base.Business.dll herunter.
- Klicken Sie mit der rechten Maustaste auf die heruntergeladene Datei Datev.Dms.Base.Business.dll, und klicken Sie im Kontextmenü auf Eigenschaften.
- Aktivieren Sie im Eigenschaften-Dialogfeld unten im Abschnitt Sicherheit das Kontrollkästchen Zulassen. Schließen Sie die Eigenschaften der Datei durch Klick auf OK.
- Verschieben Sie die heruntergeladene Datei Datev.Dms.Base.Business.dll in den DATEV-Programmordner (%datevpp%\PROGRAMM\K0003021), der im Datei-Explorer geöffnet ist.
- Laden Sie unten auf dieser Seite die fehlerbereinigte Fassung der Datei Datev.Dms.Dokorg.Inventory.xml herunter.
- Klicken Sie mit der rechten Maustaste auf die heruntergeladene Datei Datev.Dms.Dokorg.Inventory.xml, und klicken Sie im Kontextmenü auf Eigenschaften.
- Aktivieren Sie im Eigenschaften-Dialogfeld unten im Abschnitt Sicherheit das Kontrollkästchen Zulassen. Schließen Sie die Eigenschaften der Datei durch Klick auf OK.
- Verschieben Sie auch die heruntergeladene Datei Datev.Dms.Dokorg.Inventory.xml in den DATEV-Programmordner (%datevpp%\PROGRAMM\K0003021).
- Starten Sie DATEV DMS neu.
Das Problem beim Export von Dateien aus DATEV DMS nach DRACOON sollte danach nicht mehr auftreten.
Dieses Problem wird in einer zukünftigen Version von DATEV DMS offiziell behoben werden.
Wir entschuldigen uns für die Unannehmlichkeiten und danken Ihnen für Ihr Verständnis und Ihre Geduld in dieser Angelegenheit. Für weitere Fragen stehen wir Ihnen über unser Ticketsystem zur Verfügung.
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