Jetzt verfügbar:  Berichte für DRACOONMehr Infos

Anhänge winmail.dat

Kommentare

7 Kommentare

  • Avatar
    Roland Siegert

    Hallo Herr Walter,

    vielen Dank für Ihre Anfrage.

    Haben Sie DRACOON für Outlook (unser Outlook Add-In) installiert und damit den Anhang in eine Download-Freigabe umgewandelt?

    Das Vorhandensein der Datei winmail.dat ist typisch für Mails, die im veralteten Rich Text (RTF)-Format versandt werden. Könnte es sein, dass dieses Format bei Ihnen in Outlook eingestellt ist? Wenn ja, empfehlen wir, auf HTML zum Mailversand umzustellen (siehe https://support.office.com/de-de/article/%C3%84ndern-des-nachrichtenformats-in-nur-text-html-oder-rich-text-format-338a389d-11da-47fe-b693-cf41f792fefa).
    Dann sollte das Problem nicht mehr auftreten.

    Beste Grüße
    Roland Siegert

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Jürgen WALTER

    Hallo ,

    Hier liegt ja mein Problem:

    Ich benutze Outlook 2010 mit dem DRACOON - Outlook Add-In (das den Anhang in eine Download-Freigabe umwandelt), Für Outlook ist bei Nachrichten verfassen und Nachrichtenformat HTML-Format eingestellt!

    Was aufgefallen ist: Wenn die Mail mit Anhang per Outlook von gmx abgeholt wird ist der Link zum Download um 3 Zeichen länger als über die gmx-Seite im Browser! Wenn dieser Link in die Adresszeile des Browsers kopiert wird, lässt sich auch auf den Download zugreifen!

    Gruß

    Jürgen Walter

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Jürgen WALTER

    Hallo,

    mir ist jetzt nach nochmaliger Überprüfung aufgefallen, dass die vorher erwähnten 3 Zeichen auf der gmx-Seite im Browser doch vorhanden sind, allerdings offensichtlich nach einem Zeilenumbruch. Somit werden diese nicht als Link-zugehörig benutzt!

    Gruß Jürgen Walter

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Roland Siegert

    Hallo Herr Walter,

    der Freigabelink sollte eigentlich recht kurz sein, da er standardmäßig nur aus dem Dateinamen besteht.

    Haben Sie in den Einstellungen von DRACOON für Outlook folgende Option eingestellt?

    Unter "Format des Freigabelinks" sollte "Standard" eingestellt sein, damit nicht ein sehr langer sichtbarer Link (URL) eingefügt wird, sondern nur der Dateiname.

    Welchen Browser verwenden Sie, um die GMX-Mails im Browser abzurufen? Der Internet Explorer 11 hat z.B. das Problem, dass er Links, die über eine Zeile hinausreichen, nicht zusammenhängend erkennt.

    Vielen Dank und beste Grüße
    Roland Siegert

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Jürgen WALTER

    Hallo,

    die Einstellungen sind wie von Ihnen vorgeschlagen, nur die Dateigröße steht auf unabhängig. Internet Explorer ist tatsächlich Version 11, es geschieht aber auch, wenn ich es in Firefox oder mit Thunderbird öffne!

    Danke, Gruß

    Jürgen Walter

     

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Roland Siegert

    Hallo Herr Walter,

    vielen Dank für die weiteren Infos!

    Was mich nur wundert, ist, dass der Freigabe-URL überhaupt im GMX-Webmailer sichtbar ist. Es handelt sich ja um eine HTML-Mail, da sollte das ein einfacher kurzer Link sein. Ich kann es mir nur so erklären, dass der GMX-Webmailer die Mail im Klartext (Plaintext) anzeigt und nicht im HTML-Format. Warum dies so ist, entzieht sich leider meiner Kenntnis.

    Wir entwickeln gerade einen komplett neuen Web-Client und werden hierbei versuchen, dass Freigabelinks (deren URLs) zukünftig generell kürzer werden.

    Beste Grüße
    Roland Siegert

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Jürgen WALTER

    Hallo nochmals,

    also der webmailer von gmx kann nicht "alleine" das Problem verursachen, wie gesagt taucht dieses Problem auch auf wenn die Mail an eine unserer eigenen Mail-Adressen geschickt wird und mit dem Mail-Client Thunderbird (Mozilla) geöffnet wird!

    Gruß

    Jürgen Walter

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.